Unify Manual

Your complete reference to PlugInGuru's creative playground!

User Tools

Site Tools


faq

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
faq [2021/03/19 15:25]
shane [What do I need to run Unify?]
faq [2022/02/22 00:05]
shane [Will ALL of my plug-ins work in Unify?]
Line 50: Line 50:
  
 ===== Will ALL of my plug-ins work in Unify? ===== ===== Will ALL of my plug-ins work in Unify? =====
-  * **PROBABLY NOT**. Our beta testers and early-adopters have found several plug-ins that don't load properly in Unify, and some that will cause Unify (and your DAW) to crash.+  * **SOME MIGHT NOT**. Our beta testers and early-adopters have found several plug-ins that don't load properly in Unify, and even some that will cause Unify (and your DAW) to crash. With each new Unify update, we have been able to make it steadily more compatible and stable, but this process is still on-going.
   * See [[troubleshooting|Known issues and limitations in Unify 1.0]]   * See [[troubleshooting|Known issues and limitations in Unify 1.0]]
   * **If you have a favorite plug-in, and you know you'll be disappointed if it doesn't work, check with us first, before buying Unify**.   * **If you have a favorite plug-in, and you know you'll be disappointed if it doesn't work, check with us first, before buying Unify**.
faq.txt ยท Last modified: 2022/02/22 00:05 by shane