Unify Manual

Your complete reference to PlugInGuru's creative playground!

User Tools

Site Tools


load-error

Let's fix this!

You're probably here because Unify popped up an error message like this:

Typically our Patch libraries use the VST2 version of a plug-in and this error message means either you have not installed the necessary plug-in, or you have the wrong format of the plug-in currently installed in Unify. Plug-ins come in different “formats” like VST (sometimes called VST2 or VST2.4), VST3, Audio Units, and AAX. This message is telling you that Unify is trying to load a patch made for a particular plug-in, in a particular format, but it doesn't know where to find it on your system.

The steps to get past this depend on which kind of computer you have. Please choose one of the following:

load-error.txt · Last modified: 2022/02/16 19:26 by shane